Oberon Community Platform Forum

Support => Installation => Topic started by: simsat on January 16, 2011, 04:52:05 PM



Title: A2 stalls at GUI no keyboard no mouse
Post by: simsat on January 16, 2011, 04:52:05 PM
Hi
I'm running

Windows XP Professional Service Pack 3 (build 2600)
2.80 gigahertz Intel Pentium D
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Not hyper-threaded 
Board: ELITEGROUP COMPUTER SYSTEM CO.,LTD. 945P-M3
Bus Clock: 200 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 02/02/2007
Drives   
137.43 Gigabytes Usable Hard Drive Capacity
43.72 Gigabytes Hard Drive Free Space

PHILIPS DVDR1660P1 [Optical drive]
3.5" format removeable media [Floppy drive]

Maxtor 6V160E0 [Hard drive] (160.04 GB) -- drive 0, s/n V30BERRG, rev VA111630, SMART Status: Healthy   1024 Megabytes Usable     

Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
HID-compliant mouse
USB Mass Storage Device
USB Root Hub (5x)

both CD and mini A02 starts gets to the GUI but I can't do anything with it. It only responds to Ctrl+alt+del, however the boot floppy does start with the mouse showing correctly configured. Mouse is microsoft USB, keyboard is PS2. Any thoughts greatfully received.



Title: Re: A2 stalls at GUI no keyboard no mouse
Post by: staubesv on January 17, 2011, 10:23:18 AM
When booting A2 from CD: Do you see any Windows?

Quote
It only responds to Ctrl+alt+del
At boot up, no Window has the keyboard focus so typing letters won't have any effect. Does zooming/panning work? (META+ArrowKey for panning, META+PgUp/PgDn for zooming, META = Windows Key). If yes, the only problem is the mouse.

Mouse: Assuming that you see the Kernel Log window at startup: What does it say when you detach and then again attach the USB mouse?