Oberon Community Platform Forum
October 16, 2019, 02:32:08 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: 1 [2]
 
Subject Started by Replies Views Last post
Problems with 3Com905 Bernhard T. 4 6481 Last post December 13, 2009, 12:31:05 PM
by Bernhard T.
Samsung R518 (NP-R518-DA04) sage 5 7390 Last post November 05, 2009, 08:13:35 PM
by sage
SUN VirtualBox BohdanT 6 7717 Last post July 10, 2009, 11:24:55 AM
by BohdanT
DMem & etc. peasthope 4 4477 Last post May 26, 2009, 08:05:49 PM
by staubesv
Installation on QEMU (windows) BohdanT 10 8415 Last post May 18, 2009, 09:59:54 PM
by BohdanT
Installation on USB leledumbo 1 3218 Last post April 08, 2009, 09:59:15 AM
by staubesv
Installer CD for A2 2008-08-27, Rev. 1560 ... peasthope 1 3629 Last post February 05, 2009, 12:52:40 PM
by staubesv
Troubleshooting failure of configuration. « 1 2 » peasthope 16 18675 Last post November 02, 2008, 04:39:32 PM
by peasthope
WMInstaller usage peasthope 2 4856 Last post August 21, 2008, 05:11:28 PM
by peasthope
launch A2 on ASUS UMPC R2E BohdanT 3 8624 Last post August 15, 2008, 03:42:34 PM
by BohdanT
AOS (rev. 1239) often reboots during boot process sage 6 10677 Last post August 08, 2008, 08:54:24 AM
by sage
System bus required by Bluebottle. peasthope 9 9523 Last post July 29, 2008, 03:04:31 PM
by staubesv
Call error: somefile.Obx corrupt gil 3 4612 Last post June 16, 2008, 03:26:59 PM
by staubesv
installing the 2008-06-02 Aos from Native Oberon. peasthope 1 3905 Last post June 13, 2008, 09:26:51 AM
by staubesv
Installation Aos on EBOX-2300 BohdanT 12 14989 Last post June 11, 2008, 01:47:18 PM
by BohdanT
Black screen at boot « 1 2 » Laksen 18 25045 Last post April 03, 2008, 03:06:05 AM
by leledumbo
WinAos.r1120 crash when myAos.CONFIG is present darek 2 4423 Last post March 28, 2008, 02:15:46 PM
by darek
AosDisplayLinear Init=165 (1440x900x32) fnecati 4 7026 Last post March 10, 2008, 03:03:36 PM
by fnecati
My AOS (rev. 741) installation fnecati 10 17150 Last post February 28, 2008, 02:01:51 PM
by fnecati
Crazy fresh installation problem. darek 3 5833 Last post January 23, 2008, 06:27:05 PM
by darek
Pages: 1 [2]
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!