Oberon Community Platform Forum
December 07, 2019, 07:08:50 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: PET does not open any file from the FileManager  (Read 4304 times)
darek
Jr. Member
**
Posts: 59


« on: January 07, 2009, 09:45:39 PM »

Hi All,
  I just upgraded my local repository to the newest revision (1855, and 1749 for WinAos).
  Suddenly, I cannot open any file from the FileManager. However, when I type a file name inside the
  PET editor, the editor is able to open it. Also, the Ctrl-T does not work for the *.Mod files.

  Thanks in advance for any help.

  Regards,
    Darek

 
Logged
staubesv
Administrator
Sr. Member
*****
Posts: 387



« Reply #1 on: January 08, 2009, 09:10:21 AM »

I could not reproduce the problems you describe. Please check your Work folder for the presence of an out-of-date Configuration.XML file. I've recently made some changes to Configuration.XML that affect the opening of files via FileManager and also the module overview displayed in PET.
Logged
Alexey
Newbie
*
Posts: 27


« Reply #2 on: January 08, 2009, 09:16:10 AM »

Hi Darek,

I had the same problem (in WinAos). After I removed my own Configuration.XML in Work directory everything works well.

Best regards,
Alexey
Logged
darek
Jr. Member
**
Posts: 59


« Reply #3 on: January 08, 2009, 09:29:28 AM »

Sven, Alexey,
 thanks for your feedback. I will check try your solution in the late afternoon (at home Smiley).

regards,
  Darek
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!