Oberon Community Platform Forum
December 14, 2019, 05:58:31 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: SUN VirtualBox  (Read 7861 times)
BohdanT
Sr. Member
****
Posts: 271


Life is difficult, but fortunately is short!


WWW
« on: July 03, 2009, 09:09:43 AM »

Launched on SUN VirtualBox
need to set the option
Quote
ATADetect = legacy

   
works - slowly  Sad
Logged
staubesv
Administrator
Sr. Member
*****
Posts: 387



« Reply #1 on: July 08, 2009, 09:51:20 AM »

What version of SUN VirtualBox are you using?
Logged
BohdanT
Sr. Member
****
Posts: 271


Life is difficult, but fortunately is short!


WWW
« Reply #2 on: July 08, 2009, 09:54:10 AM »

3.0.0.r49315
Logged
staubesv
Administrator
Sr. Member
*****
Posts: 387



« Reply #3 on: July 08, 2009, 10:16:19 AM »

Thanks, I've just added an entry to http://www.ocp.inf.ethz.ch/wiki/Documentation/HardwareCompatibility
Logged
BohdanT
Sr. Member
****
Posts: 271


Life is difficult, but fortunately is short!


WWW
« Reply #4 on: July 08, 2009, 11:22:32 AM »

STOP!
I thought that someone will check on another platform!
I checked on another computer it works perfectly

   
The parameters of my computer (working poor):
Quote
    Computer:
      Computer Type                                     ACPI Uniprocessor PC
      Operating System                                  Microsoft Windows XP Professional
      OS Service Pack                                   Service Pack 2
    Motherboard:
      CPU Type                                          Intel Pentium 4, 1716 MHz (17 x 101)
      Motherboard Name                                  MSI 845PE Max/Neo (MS-6580)  (6 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio)
      Motherboard Chipset                               Intel Brookdale i845PE
      System Memory                                     1024 MB  (DDR SDRAM)
    Display:
      Video Adapter                                     RADEON 9600 SERIES  (128 MB)

Parameters of another computer (works well):
Quote
    Computer:
      Computer Type                                     Н-RJRЇаRжҐббRа-лc ЄR┐ЇмовҐа б ACPI
      Operating System                                  Microsoft Windows XP Professional
      OS Service Pack                                   Service Pack 3
    Motherboard:
      CPU Type                                          DualCore Intel Core 2 Duo E6400, 2133 MHz (8 x 267)
      Motherboard Name                                  Asus P5W DH Deluxe  (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)
      Motherboard Chipset                               Intel Glenwood-DG i975X
      System Memory                                     1024 MB  (DDR2-800 DDR2 SDRAM)
    Display:
      Video Adapter                                     Radeon X1650 Series Secondary  (256 MB)

I think that the problem in the my processor.
Logged
staubesv
Administrator
Sr. Member
*****
Posts: 387



« Reply #5 on: July 09, 2009, 01:16:27 PM »

Ah, sorry... do you agree with http://www.ocp.inf.ethz.ch/wiki/Documentation/HardwareCompatibility ?
Logged
BohdanT
Sr. Member
****
Posts: 271


Life is difficult, but fortunately is short!


WWW
« Reply #6 on: July 10, 2009, 11:24:55 AM »

For normal work, processor must supported virtualization-Technology.
x86 virtualization

I think the reason for this slowness on my computer.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!