Oberon Community Platform Forum
December 12, 2019, 08:45:35 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: AosDisplayLinear Init=165 (1440x900x32)  (Read 7169 times)
fnecati
Jr. Member
**
Posts: 60


« on: March 08, 2008, 05:08:10 PM »

Since my LCD display resolution is 1440x900, I tried to test this resolution instead of standard modes (117, 11A).

The graphic adaptor is Nvidia GeForce 8500 GT. It can support the 165H (1440x900x32) and 164H (1440x900x8), found by vesa mode listing programs. When I set Init=165 or 164, AOS boots and display shows garbage with different colors. I also tested with DisplayGTF.Mode.

Is it possible get this mode (165H) work properly?


Logged
staubesv
Administrator
Sr. Member
*****
Posts: 387



« Reply #1 on: March 08, 2008, 10:38:48 PM »

Could you please describe "Garbage with different colors" more precisely? Do mouse movements change the display output?
Logged
fnecati
Jr. Member
**
Posts: 60


« Reply #2 on: March 10, 2008, 08:07:16 AM »

I could not find suitable word for describing it, sorry. Here, I attached the captured picture of display ( one picture worths thousand word).

Mouse pointer shows itself as rectangular blocks and movement can be seen. Desktop can be switched to the left and right and zoomed, etc.
I see, also, blinking cursor at lower left corner. Could this mode be a vesa text mode?


* mydisplay2.bmp (537.36 KB, 523x350 - viewed 781 times.)
Logged
andre
Newbie
*
Posts: 4


« Reply #3 on: March 10, 2008, 08:14:10 AM »

Found this under the heading  "1440x900 on 8500GT, ...don't tell me it's not possible!!!"

"Don't use d-sub, use the dvi connector! You should be able to hit the res that you're after."

in http://forums.nvidia.com/index.php?showtopic=44107

Does that apply to your situation? Does yr card with that chip have a dual interface?

Else, have you tried to inspect the acceptable VESA modes using the linear frame buffer with the Bluebottle boot manager?
Logged
fnecati
Jr. Member
**
Posts: 60


« Reply #4 on: March 10, 2008, 03:03:36 PM »

Bluebottle's boot manager could not find this mode.

I will try DVI interface if can find VGA->DVI-I adaptor, since monitor has just VGA port.
Graphics card have VGA, S-Video and DVI ports. Its manual says that, Connect a second
monitor signal cable to this port using DVI-I to VGA adaptor, if your monitor dont have DVI cable.

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!